Jump to content

When I "quote" someone or use "multiple quote", it doesn't work for me


5 replies to this topic

#1
roughsurf

    Mark

  • Members
  • 646 posts
  • Gender:Male
  • Location:Washington Twsp, NJ (Warren County)
  • Washington
  • NJ
When I "quote" or use "multiple quote", it's not displaying the quote for me. I went to my settings to see if I accidently unchecked a box, but couldn't find anything. This feature worked for me a few weeks ago, but no longer works.
Any ideas?

***********************************************

Winter 2015/2016


Washington Township -- Warren County, NW NJ

Snow Totals for 2015/2016 Winter
  • 12-28-15 ------> 1.0"
  • 01-15-16(?) ------> 1.0"
  • 01-16-16(?) ------> 0.5"
  • 01-28-16 ------> 26.5"
  • 02-10-16 ------> 2.0"
  • 02-11-16 ------> 0.25"
  • 02-12-16 ------> 0.25"
  • 02-16-16 ------> 3.50"
    ---------------------------------
    Total Snow ------> 35.0"

Totals for Past Winters

  • Winter 2015/2016 -- 31.00 - (so far)
  • Winter 2014/2015 -- 70.00
  • Winter 2013/2014 -- 78.50"
  • Winter 2010/2011 -- 69.50"
  • Winter 2009/2010 -- 73.25"
  • Winter 2008/2009 -- 40.50"
  • Winter 2007/2008 -- 30.25"

#2
gpsnavigator

  • Members
  • 1,740 posts
  • Gender:Male
  • Location:Morris County, NJ
Replying to roughsurf:

Me either. Also keystrokes seem to be ignored, and I end up with a really weird message missing lots of letters:

"Tday is sunny an 32 derees Net ek lo t be a lot older. Hopefully somsnowo go along wit te cold temps.

I have to use notepad to type replies and then paste them in. Otherwise it's not useable. Not sure if my computer at home does the same thing.
-GPSNav
Home: Rockaway, NJ - Morris County -- Elevation 745 feet
Work: Newton, NJ - Sussex County -- Elevation 570 feet
Interests: weather, hiking, kayaking, math, science, current events, classic cars, and craft beer

#3
FreezingDrizzle

  • Members
  • 9,002 posts
  • Gender:Male
  • Location:200 yds. from Raritan Bay, elevation 37' --
  • Perth_Amboy
  • NJ
Guys, read the thread called Enter Key Problem.

I have IE 11 and all of a sudden, I cannot do basic function on here, like paste and quote.

I also need to type slowly or letters don't show.

#4
icehater

  • Members
  • 23,215 posts
  • Location:Northern Monmouth county
I have a problem on my windows 8.1 computer and I'm so sorry I upgraded to 8.1 from 8. I can no longer cut, copy and paste on 8.1 ( no problem on 8) and when I type posts on the board, and it only happens on this board, it skips letters and numbers like crazy. I thought I had a keyboard problem but this does not happen anywhere else and it never happened on this board when I had windows 8. Anyone else have this issue or know of a fix. The inability to cut and paste, and that's everywhere is driving me crazy. I can't attach a file to an e-mail. Again all started with windows 8.1.
Monmouth county NJ

#5
FreezingDrizzle

  • Members
  • 9,002 posts
  • Gender:Male
  • Location:200 yds. from Raritan Bay, elevation 37' --
  • Perth_Amboy
  • NJ
Ice, I have the exact same problems, and only here. The issue was discussed on the thread in this section, Enter Key Problems. I have IE 11.
I have not found a solution.

#6
roughsurf

    Mark

  • Members
  • 646 posts
  • Gender:Male
  • Location:Washington Twsp, NJ (Warren County)
  • Washington
  • NJ
Hey Guys,
Just realized Brett put this in the "Help Topic" thread, better late then never.
If you're still having issues or encounter them now, here is the solution I found that works for me using IE,,,

I do use IE, but don't believe that is/was the issue. In the dialogue box where you type your message, like this one for this reply that we are using, the "Toggle editing mode" icon on top left I had to have toggled to not have any editing icons shown(maybe a straight HTML editor?). Either way, way I have it switched to no editing I was able to quoted other post AND didn't have any issues typing multiple lines. If I wanted to bold, change fonts or colors, I can then switch back. Just thought I would let you know in case anyone else runs into that issue.

Mark

***********************************************

Winter 2015/2016


Washington Township -- Warren County, NW NJ

Snow Totals for 2015/2016 Winter
  • 12-28-15 ------> 1.0"
  • 01-15-16(?) ------> 1.0"
  • 01-16-16(?) ------> 0.5"
  • 01-28-16 ------> 26.5"
  • 02-10-16 ------> 2.0"
  • 02-11-16 ------> 0.25"
  • 02-12-16 ------> 0.25"
  • 02-16-16 ------> 3.50"
    ---------------------------------
    Total Snow ------> 35.0"

Totals for Past Winters

  • Winter 2015/2016 -- 31.00 - (so far)
  • Winter 2014/2015 -- 70.00
  • Winter 2013/2014 -- 78.50"
  • Winter 2010/2011 -- 69.50"
  • Winter 2009/2010 -- 73.25"
  • Winter 2008/2009 -- 40.50"
  • Winter 2007/2008 -- 30.25"





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users